Bug 142681 - Battery Monitor not updating
Summary: Battery Monitor not updating
Status: CLOSED DUPLICATE of bug 136948
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-12 16:59 UTC by Johnny Proton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johnny Proton 2004-12-12 16:59:49 UTC
My Battery Monitor applet in my panel only seems to poll the battery
every 60 minutes or so, or whenever I plug in the power, or unplug the
power.

My system usually lasts about 2 hrs on battery power.  Here's an
example of what I see:

- When I unplug the system, it says 100%
- The next time it refreshes, it says about 77%
- The next time it refreshes, it says about 22%
- The next time it re...  No actually it just turns off.

I would like a preference in the battery monitor applet to let me
decide how often to poll the battery.  I would set mine at 5 or 10
minutes.  

In the meantime, is there a config file where I can set this manually?

Comment 1 Mark McLoughlin 2004-12-17 13:15:37 UTC
You don't need a preference, it should update very regularily by
default. The fact that its not is just a bug.

What version of Fedora and gnome-applets is this?

Comment 2 Johnny Proton 2004-12-20 19:16:56 UTC
Hi Mark,

Let me know if you need any more info?

- Fedora Core 3
- kernel-2.6.9-1.678_FC3
- gnome-applets-2.8.0-5

Running on HP Pavilion zd7000.  Is there a command line utility that I
can run to see the battery status?

Comment 3 Mark McLoughlin 2005-01-05 12:49:48 UTC
Are the contents of /proc/acpi/battery/*/state updating regularily as
it discharges?

Comment 4 Mark McLoughlin 2005-01-05 12:51:49 UTC
(bug #136948 may be the same problem)

Comment 5 Mark McLoughlin 2005-01-06 10:39:13 UTC
Reporter in bug #136948 reports that the /proc state isn't updating
and also has a HP Pavilion zd7000.

*** This bug has been marked as a duplicate of 136948 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:07:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.