Bug 1426992 - kdump.sysconfig: add KDUMP_COMMANDLINE_REMOVE
Summary: kdump.sysconfig: add KDUMP_COMMANDLINE_REMOVE
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Baoquan He
QA Contact: Emma Wu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-27 02:06 UTC by Baoquan He
Modified: 2017-08-01 09:31 UTC (History)
2 users (show)

Fixed In Version: kexec-tools-2.0.14-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 09:31:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2300 0 normal SHIPPED_LIVE kexec-tools bug fix and enhancement update 2017-08-01 12:40:58 UTC

Description Baoquan He 2017-02-27 02:06:14 UTC
Description of problem:
Use KDUMP_COMMANDLINE_REMOVE config instead of hardcode them in kdumpctl, which makes it possible system admins decide what params to remove such as "quiet" or "notsc" in bz1419613 or other debug flags if people don't like.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 errata-xmlrpc 2017-08-01 09:31:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2300


Note You need to log in before you can comment on or make changes to this bug.