Bug 142700 - Installer crashes when trying to copy the installation image to the hard drive.
Installer crashes when trying to copy the installation image to the hard drive.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-12 21:04 EST by Jeff Krimmel
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-13 03:32:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Krimmel 2004-12-12 21:04:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
This computer has had boot issues for a while. For RedHat 8 and 9, the
computer required a boot disk. I have tried multiple times to install
Fedora Core 2 and 3, and I have always had problems during the
installation routine. For Fedora Core 2, the installer crashes with an
"unhandled exception" as it tries to copy the installation image to
the hard drive. For Fedora Core 3, the installer will not even enter
the graphical install process (it hangs with the splash image of
"Fedora Core" in the background). Red Hat 9, however, installs fine. I
have received two anacdump.txt files (one for each of two failed
installation attempts). The hard drive I am using is the Western
Digital WD400 with the ASUS A7A266 motherboard and an Athlon 1200 MHz
processor. The Western Digital drive is the primary master (with no
jumped attached), and no slave exists on the primary IDE channel. The
CD-ROM drive is the secondary master with no slave drive on the
secondary IDE channel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert Fedora Core 2 Disk 1
2.Choose the appropriate installation options
3.Click the final button to launch the installation process, and the
process hangs on copying the install image to the hard rive.
    

Actual Results:  I get a message box that pops up and asks me to
insert a floppy drive so it can copy a "anacdump.txt" file.

Expected Results:  I expected the installation process to proceed
without crashing.

Additional info:
Comment 1 Jeff Krimmel 2004-12-13 03:32:42 EST
It looks like, after further testing, this "bug" is a result of an
improper choice in the motherboard BIOS. I had the BIOS automatically
detect the hard drive, but when I changed to a pre-set configuration
including the "LBA" option, I was able to install Fedora Core 2
without the above problem.

Note You need to log in before you can comment on or make changes to this bug.