Bug 142701 - ransom-notes are badly sized and displayed blurred
Summary: ransom-notes are badly sized and displayed blurred
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda-images   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-13 02:08 UTC by Lawrence Lim
Modified: 2014-03-26 00:51 UTC (History)
5 users (show)

Fixed In Version: rhel4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:57:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot with ta_IN installation (143.08 KB, image/png)
2004-12-13 02:08 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2004-12-13 02:08:09 UTC
Description of problem:
The texts in the ransome note looks very blur. 

Version-Release number of selected component (if applicable):
anaconda-10.1.1.8-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.start anaconda GUI install in any of the 14 supported i18n locale
2.
3.
  
Actual results:
Please see attached screenshot

Expected results:
Sharp clear images. ;)

Additional info:

Comment 1 Lawrence Lim 2004-12-13 02:08:09 UTC
Created attachment 108416 [details]
screenshot with ta_IN installation

Comment 2 Jeremy Katz 2004-12-14 21:29:56 UTC
This actually looks like its in the image files themselves and not anything in
anaconda.

Comment 3 Jens Petersen 2004-12-15 04:49:33 UTC
I was afraid of that...

How was the resolution of the images set I wonder? :-(

Would it make sense to use a smaller box to display them in?

[I guess using a LCD panel doesn't help....]

Comment 4 diana fong 2004-12-17 15:49:25 UTC
I do not believe that it's the images.  The box they're displayed in is not the
same size, nor same proportion, as the images.  The one in the screenshot is
blurry because it's compressed from the left and right.

Suggestion.  Make the display box larger (same size as the image file) OR make
the display box have the same ratio proportion as the images.

Comment 5 Jeremy Katz 2005-09-21 20:57:06 UTC
I think this should be better in final rhel4


Note You need to log in before you can comment on or make changes to this bug.