Bug 1427207 (glusterfs-3.10.1) - GlusterFS 3.10.1 tracker
Summary: GlusterFS 3.10.1 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.10.1
Product: GlusterFS
Classification: Community
Component: core
Version: 3.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On: 1426508 1429117 1430844 1431591 1434296
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-27 15:21 UTC by Shyamsundar
Modified: 2017-04-05 00:01 UTC (History)
4 users (show)

Fixed In Version: glusterfs-3.10.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: glusterfs-3.11.0 (view as bug list)
Environment:
Last Closed: 2017-04-05 00:01:13 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shyamsundar 2017-02-27 15:21:20 UTC
Tracker for the next release of 3.10 (i.e 3.10.1)

Comment 1 Worker Ant 2017-03-27 16:56:13 UTC
REVIEW: https://review.gluster.org/16957 (doc: release-notes for GlusterFS-3.10.1) posted (#1) for review on release-3.10 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 2 Worker Ant 2017-03-30 15:39:20 UTC
REVIEW: https://review.gluster.org/16957 (doc: release-notes for GlusterFS-3.10.1) posted (#2) for review on release-3.10 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 3 Worker Ant 2017-03-30 15:42:13 UTC
REVIEW: https://review.gluster.org/16957 (doc: release-notes for GlusterFS-3.10.1) posted (#3) for review on release-3.10 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 4 Worker Ant 2017-03-30 17:38:26 UTC
COMMIT: https://review.gluster.org/16957 committed in release-3.10 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit dc4aa17e617b21d9faa00dc5048e3396bde63d95
Author: Shyam <srangana@redhat.com>
Date:   Mon Mar 27 12:54:17 2017 -0400

    doc: release-notes for GlusterFS-3.10.1
    
    Change-Id: Ia825f0fdfffbc1c75c6ac24e27887e9ff96f3dc6
    BUG: 1427207
    Signed-off-by: Shyam <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/16957
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>

Comment 5 Shyamsundar 2017-04-05 00:01:13 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.1, please open a new bug report.

glusterfs-3.10.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-April/030494.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.