Bug 142739 - Firefox flash fails install
Summary: Firefox flash fails install
Status: CLOSED DUPLICATE of bug 152611
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-13 16:45 UTC by Trey Earl
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 09:48:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trey Earl 2004-12-13 16:45:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Mozilla Firefox should permit the installation of the Flash plugin
when it detects that its not present...

... this functionality does not work with Fedora Core 3.

Version-Release number of selected component (if applicable):
1.0

How reproducible:
Always

Steps to Reproduce:
1. Go to tharow.com  (example site that comes to mind)
2. Click "Install plugin" at top of screen
3. Let it try to install
    

Actual Results:  Install "Failed"

Expected Results:  Install should succeed.

Additional info:

Comment 1 Sitsofe Wheeler 2004-12-13 18:07:52 UTC
Hmm just had a quick test and I can't reproduce this problem here. Please can
you post the exact RPM (rpm -q firefox) version of firefox you are using.

On another note, could you close all mozilla windows and try temporarily moving
aside your .mozilla folder (e.g. mv .mozilla .mozilla.real) and seeing whether
the plugin installs with an empty profile (you can delete the *new* directory
and mv the old one back afterwards to get your old settings back).

Comment 2 petrosyan 2004-12-21 20:42:53 UTC
I also can't reproduce this bug.
Flash plugin installation succeeds for me.

Comment 3 Thilo Pfennig 2005-02-19 12:39:19 UTC
Also can not reproduce here.

Comment 4 Warren Togami 2005-05-16 09:48:59 UTC

*** This bug has been marked as a duplicate of 152611 ***


Note You need to log in before you can comment on or make changes to this bug.