Bug 14276 - modprobe giving warnings
Summary: modprobe giving warnings
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 13:03 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 20:44:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-19 13:03:31 UTC
Modprobe gives warnings during startup about /etc/modules.conf being
more recent than */modules.depend. Duh! That's normal when you
run anything which edits this file such as sndconfig or linuxconf (for
ethernet options). Seems this warning should she hushed since it's
common to change modules.conf.

Comment 1 Glen Foster 2000-07-21 18:23:16 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Tim Waugh 2000-07-27 12:10:48 UTC
This is expected behaviour since the module paths could have been changed,
causing the dependencies to be all wrong.  The correct fix is probably to get
sndconfig et al to re-run depmod -a after modifying modules.conf.  Even better
would be to run depmod -A (which is a lot quicker).

Comment 3 Michael K. Johnson 2000-08-01 20:44:37 UTC
Wherever the bug is, it most definitely is not in the kernel...

Comment 4 Bill Nottingham 2001-07-06 22:57:16 UTC
message removed in 2.4.6-1.


Note You need to log in before you can comment on or make changes to this bug.