Bug 142763 - Failure early in the installation process
Failure early in the installation process
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-13 17:09 EST by Graham freeman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graham freeman 2004-12-13 17:09:42 EST
Description of problem:
When attempting to install FC3 on an IBM Thinkpad which currently has
its disk partitioned with MS and Redhat 8, it only gets as far as
requesting "Select the appropriate keyboard for the system".  Upon
clicking on "Next", I get a pop-up window entitled "Bug" containing
the message:
"Assertion (heads>0) at disk_doc.c:485 in function
probe_partition_for_geom() failed"
If I click on "Ignore", it lurches to the next assertion on line 489
with the same message.  Clicking again on Ignore and it then gives:
"Assertion ((c*heads+h)*sectors+s==a) at disk_dos.c:494 in function
probe_partition_for_geom() failed"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Simply try to install
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sitsofe Wheeler 2004-12-14 04:47:31 EST
Sounds a little bit like bug #138419
Comment 2 Harald Hoyer 2004-12-14 08:00:43 EST
reassigning
Comment 3 Jeremy Katz 2004-12-14 09:34:31 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.