Bug 14278 - man displays man pages with <AD> inserted randomly
Summary: man displays man pages with <AD> inserted randomly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
high
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 14:24 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 13:28:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
man-1.5h1-latin1.patch, which fixes the problem here (359 bytes, patch)
2000-07-27 13:28 UTC, Tim Waugh
no flags Details | Diff

Description mchampig 2000-07-19 14:24:17 UTC
I've noticed man pages are displayed with an annoying inverse
<AD> scattered throughout. I've verified this with most of
the terminal emulators (xterm, GNOME term, and rxvt).

It's possible there are odd control characters embedded in the
man pages themselves.

Comment 1 Glen Foster 2000-07-21 18:23:41 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Tim Waugh 2000-07-27 13:27:15 UTC
This seems to be because groff is told to use latin1.

Comment 3 Tim Waugh 2000-07-27 13:28:16 UTC
Created attachment 1612 [details]
man-1.5h1-latin1.patch, which fixes the problem here

Comment 4 Bernhard Rosenkraenzer 2000-07-27 13:34:08 UTC
Fixed in 1.5h1-7


Note You need to log in before you can comment on or make changes to this bug.