Bug 14280 - X and kernel lock with KVM switch
Summary: X and kernel lock with KVM switch
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 14281 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 14:38 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 19:48:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for ps/2 bug (963 bytes, patch)
2000-08-01 22:03 UTC, Alan Cox
no flags Details | Diff

Description Derek Tattersall 2000-07-19 14:38:33 UTC
Using an Aten KVM switch in the keyboard, mouse, and video lines, with X up
and netscape
running, fast movement of the mouse causes the box to lock.  The lock up is
complete; the
box is un-pingable.  I telnetted in as root, and strace'd the X server, and
I have the trace,
but it is 10 meg and not  really appendable to Bugzilla.

Comment 1 Bill Nottingham 2000-07-20 03:15:16 UTC
*** Bug 14281 has been marked as a duplicate of this bug. ***

Comment 2 Alan Cox 2000-07-27 19:24:11 UTC
If this is an SMP box its probably the mouse reconnect bug. Fixed in 2.2.17pre

Comment 3 Michael K. Johnson 2000-08-01 20:41:43 UTC
Alan, can you point me to the part of the 2.2.17-pre patch so that
I can integrate it into our current builds?

Comment 4 Alan Cox 2000-08-01 22:03:30 UTC
Created attachment 1776 [details]
patch for ps/2 bug

Comment 5 Michael K. Johnson 2000-08-03 18:57:48 UTC
Thanks, applied to current sources, will be in any
build later than 2.2.16-18

Comment 6 Michael K. Johnson 2000-08-07 19:48:09 UTC
dlt, please test 2.2.16-19 to see if this is fixed.

Comment 7 Michael K. Johnson 2000-08-08 13:55:01 UTC
dlt reports the lockup fixed


Note You need to log in before you can comment on or make changes to this bug.