Bug 1428208 - [abrt] gjs: sqlite3DbMallocRawNN(): gjs-console killed by SIGSEGV
Summary: [abrt] gjs: sqlite3DbMallocRawNN(): gjs-console killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1404285
Alias: None
Product: Fedora
Classification: Fedora
Component: gjs
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Colin Walters
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a6a67188823c693d07b59932fce...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-02 01:48 UTC by Han Han
Modified: 2017-06-19 15:07 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-06-19 15:07:14 UTC


Attachments (Terms of Use)
File: backtrace (128.80 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: cgroup (148 bytes, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: core_backtrace (4.53 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: dso_list (19.07 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: environ (1.90 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: limits (1.29 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: maps (76.07 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: mountinfo (3.62 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: namespaces (102 bytes, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: open_fds (2.64 KB, text/plain)
2017-03-02 01:48 UTC, Han Han
no flags Details
File: proc_pid_status (1.28 KB, text/plain)
2017-03-02 01:49 UTC, Han Han
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-03-02 01:49 UTC, Han Han
no flags Details

Description Han Han 2017-03-02 01:48:37 UTC
Description of problem:
Happend when switch windows via Alt+Tab

Version-Release number of selected component:
gjs-1.47.4-2.fc26

Additional info:
reporter:       libreport-2.9.0
backtrace_rating: 4
cmdline:        /usr/bin/gjs /usr/bin/gnome-documents --gapplication-service
crash_function: sqlite3DbMallocRawNN
executable:     /usr/bin/gjs-console
global_pid:     27684
kernel:         4.10.0-0.rc8.git0.1.fc26.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 sqlite3DbMallocRawNN at sqlite3.c:24803
 #1 sqlite3VdbeMemGrow at sqlite3.c:69569
 #2 sqlite3VdbeMemClearAndResize at sqlite3.c:69611
 #4 sqlite3VdbeMemSetStr at sqlite3.c:4801
 #5 bindText at sqlite3.c:77100
 #6 tracker_sparql_query_prepare_for_exec at /home/carlos/Source/gnome/tracker/src/libtracker-data/tracker-sparql-query.vala:531
 #7 tracker_sparql_query_exec_sql_cursor at /home/carlos/Source/gnome/tracker/src/libtracker-data/tracker-sparql-query.vala:540
 #8 tracker_sparql_query_execute_select_cursor at /home/carlos/Source/gnome/tracker/src/libtracker-data/tracker-sparql-query.vala:561
 #9 tracker_sparql_query_execute_cursor at /home/carlos/Source/gnome/tracker/src/libtracker-data/tracker-sparql-query.vala:426
 #10 tracker_direct_connection_query_unlocked at /home/carlos/Source/gnome/tracker/src/libtracker-direct/tracker-direct.vala:67

Potential duplicate: bug 1404285

Comment 1 Han Han 2017-03-02 01:48:44 UTC
Created attachment 1258958 [details]
File: backtrace

Comment 2 Han Han 2017-03-02 01:48:45 UTC
Created attachment 1258959 [details]
File: cgroup

Comment 3 Han Han 2017-03-02 01:48:47 UTC
Created attachment 1258960 [details]
File: core_backtrace

Comment 4 Han Han 2017-03-02 01:48:49 UTC
Created attachment 1258961 [details]
File: dso_list

Comment 5 Han Han 2017-03-02 01:48:50 UTC
Created attachment 1258962 [details]
File: environ

Comment 6 Han Han 2017-03-02 01:48:52 UTC
Created attachment 1258963 [details]
File: limits

Comment 7 Han Han 2017-03-02 01:48:54 UTC
Created attachment 1258964 [details]
File: maps

Comment 8 Han Han 2017-03-02 01:48:56 UTC
Created attachment 1258965 [details]
File: mountinfo

Comment 9 Han Han 2017-03-02 01:48:58 UTC
Created attachment 1258966 [details]
File: namespaces

Comment 10 Han Han 2017-03-02 01:48:59 UTC
Created attachment 1258967 [details]
File: open_fds

Comment 11 Han Han 2017-03-02 01:49:01 UTC
Created attachment 1258968 [details]
File: proc_pid_status

Comment 12 Han Han 2017-03-02 01:49:02 UTC
Created attachment 1258969 [details]
File: var_log_messages

Comment 13 Igor Gnatenko 2017-06-02 08:22:32 UTC
Similar problem has been detected:

just used GNOME as usual

reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/gjs-console /usr/bin/gnome-documents --gapplication-service
crash_function: sqlite3DbMallocRawNN
executable:     /usr/bin/gjs-console
journald_cursor: s=61d820d47fd44915b20d37582b3abfc7;i=e26fd;b=55df7c08ae37411e83f8d2b82ec11e49;m=1232c966;t=550f5b0611eba;x=bccd714a4992f37e
kernel:         4.11.0-1.fc27.x86_64
package:        gjs-1.48.3-2.fc27
reason:         gjs-console killed by signal 11
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 14 Debarshi Ray 2017-06-19 15:07:14 UTC

*** This bug has been marked as a duplicate of bug 1404285 ***


Note You need to log in before you can comment on or make changes to this bug.