Bug 1428220 - Remove useless kdump.sysconfig.ia64/i386 files
Summary: Remove useless kdump.sysconfig.ia64/i386 files
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Baoquan He
QA Contact: Ziqian SUN (Zamir)
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1469549 1473055
TreeView+ depends on / blocked
 
Reported: 2017-03-02 03:45 UTC by Baoquan He
Modified: 2018-04-10 14:10 UTC (History)
1 user (show)

Fixed In Version: kexec-tools-2.0.14-19
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 14:08:47 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:10 UTC

Description Baoquan He 2017-03-02 03:45:58 UTC
Description of problem:
Rhel7 doesn't support ia64 and i386 arch, so kdump.sysconfig.ia64/i386 is useless. Open this bug to clean them up.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 errata-xmlrpc 2018-04-10 14:08:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.