Bug 1428414 - Change framework to catch RutineException from translator/connector
Change framework to catch RutineException from translator/connector
Status: CLOSED DUPLICATE of bug 1428416
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Van Halbert
Jan Stastny
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-03-02 09:30 EST by jolee
Modified: 2017-03-06 09:51 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-06 09:51:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-4782 Major Resolved Change framework to catch RutineException from translator/connector 2017-03-13 08:12 EDT

  None (edit)
Description jolee 2017-03-02 09:30:33 EST
Please refer to: https://issues.jboss.org/browse/TEIID-4782
Comment 3 jolee 2017-03-06 09:51:36 EST

*** This bug has been marked as a duplicate of bug 1428416 ***

Note You need to log in before you can comment on or make changes to this bug.