Bug 1428490 - Min/max memory values for RHEL 6 and RHEL 7 are incorrect
Summary: Min/max memory values for RHEL 6 and RHEL 7 are incorrect
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 4.0.6
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Michal Skrivanek
QA Contact: Israel Pinto
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-02 16:50 UTC by Jake Hunsaker
Modified: 2020-11-29 02:02 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-15 17:40:52 UTC
oVirt Team: Virt
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1488 0 None None None 2018-05-15 17:42:08 UTC
oVirt gerrit 73467 0 master ABANDONED engine: Correct min/max memory values for RHEL 6/7 VMs 2020-11-29 01:56:49 UTC
oVirt gerrit 80894 0 master MERGED osinfo: update memory requirements for RHEL 2017-08-22 11:05:23 UTC

Description Jake Hunsaker 2017-03-02 16:50:58 UTC
Description of problem:

Right now minimum memory values for RHEL 6 and RHEL 7 are incorrect at 256MB, whereas it should be 1GB. Similarly, the maximum RHEL 7 memory value is at 3TB when it should be 4TB. 

References:

https://access.redhat.com/articles/rhel-limits
https://access.redhat.com/articles/906543


Version-Release number of selected component (if applicable):
rhevm-4.0.6

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
Warning is created when a VM with 4TB of memory is specified. 

Expected results:
No warning for RHEL 7 VMs with 4TB of memory should be given. Alerts for RHEL 6/7 VMs with less than 1GB should be given.

Additional info:

Comment 3 rhev-integ 2017-11-02 13:39:15 UTC
INFO: Bug status wasn't changed from MODIFIED to ON_QA due to the following reason:

[No relevant external trackers attached]

For more info please contact: rhv-devops@redhat.com

Comment 4 Israel Pinto 2017-11-05 12:44:56 UTC
Verify with:

Step:
Create VM with RHEL6/RHEL7 Os with 100MB memory, and check the event log.
Results:
VM test was configured with 100MiB of memory while the recommended value range is 1024MiB - 4194304MiB

PASS

Comment 5 Israel Pinto 2017-11-05 12:46:40 UTC
verify with: Software version:4.2.0-0.0.master.20171103160151.gitcf446d9.el7.centos

Comment 8 errata-xmlrpc 2018-05-15 17:40:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488

Comment 9 Franta Kust 2019-05-16 13:08:31 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.