Bug 142859 - Apache Server restart results in error
Apache Server restart results in error
Status: CLOSED DUPLICATE of bug 141745
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec (Show other bugs)
beta
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Will Woods
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-14 13:23 EST by Prarit Bhargava
Modified: 2007-04-18 13:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-12 13:57:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2004-12-14 13:23:57 EST
I was planning on using one RHEL4 pre-rc1 machine as the ISpec server,
and another RHEL4 pre-rc1 machine as a target.  

On a RHEL 4 pre-rc1 "everything" install, while attempting to run the
RHEL 4 
Certification Suite, I encountered the following error.  

[root@altix2 home]# service httpd start
Starting httpd: Syntax error on line 10 of /etc/httpd/conf.d/perl.conf:
Cannot load /etc/httpd/modules/mod_perl.so into server:
/etc/httpd/modules/mod_perl.so: undefined symbol: Perl_Ippid_ptr
                                                           [FAILED]


From a high level overview this appears to be a library mismatch of
some sort.  I've opened up BZ 142848 against Apache ...
Comment 1 Richard Li 2004-12-15 10:14:45 EST
as a workaround you could try this on RHEL3...iSpec does not have any RHEL4
dependencies. note that iSpec can be run from any existing box, since the hwcert
tests do not run on the iSpec box.

were you able to start httpd before installing iSpec?
Comment 2 Prarit Bhargava 2004-12-16 08:17:23 EST
I was not able to get httpd running at anytime in re1206.0 .  However, as is
noted this issue has been fixed. 

You're right, I *could* use any RH box for this.  I guess this bug falls into the
"make your lunch and eat it too"....
Comment 3 Will Woods 2005-01-12 13:57:52 EST

*** This bug has been marked as a duplicate of 141745 ***

Note You need to log in before you can comment on or make changes to this bug.