Bug 1428838 - Middleware Topology - broken icon for Servers
Summary: Middleware Topology - broken icon for Servers
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: 5.8.0
Assignee: Martin Hradil
QA Contact: Satyajit Bulage
URL:
Whiteboard: ui:middleware
Depends On:
Blocks: 1428904
TreeView+ depends on / blocked
 
Reported: 2017-03-03 13:16 UTC by Martin Hradil
Modified: 2017-06-12 17:11 UTC (History)
6 users (show)

Fixed In Version: 5.8.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1428904 (view as bug list)
Environment:
Last Closed: 2017-06-12 17:11:20 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Hradil 2017-03-03 13:16:35 UTC
Description of problem:

The server icon in middleware topology has a wrong path, and so works only in development mode.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to Middleware > Topology
2. See the list of types on the top
3. See the server icon

Actual results:

Broken icon (href looks like /assets/svg/vendor-wildfly.svg)


Expected results:

The icon should work (href looks like /assets/svg/vendor-wildfly-(long hash).svg)


Additional info:

Comment 4 Satyajit Bulage 2017-03-10 07:16:08 UTC
Middleware Topology, Server Icon is not broken showing ip/assets/svg/vendor-wildfly-(long hash).svg

Verified Version: 5.8.0.4.20170307183144_745a3d9


Note You need to log in before you can comment on or make changes to this bug.