Bug 142888 - Emacs assigned as default handler of rich text format files (rtf)
Emacs assigned as default handler of rich text format files (rtf)
Status: CLOSED DUPLICATE of bug 143108
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-14 17:01 EST by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-12-14 17:01:25 EST
Description of problem:
When i try to open a rich text format file, it opens in emacs

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
opens in OO?

Additional info:

probably wrong component... but you know where to move it?
Comment 1 Jens Petersen 2004-12-14 23:54:26 EST
From which application are you opening? :)
Comment 2 Kyrre Ness Sjøbæk 2004-12-15 11:24:00 EST
http://homepage.mac.com/djodjodesign/info/djoplayer.rtf

Try clicking this link in firefox and select "open default"... I would
guess where you open it from has nothing to say as mime types are (as
far as i know) now shared over the whole system...
Comment 3 Alexandre Strube 2005-01-14 15:59:23 EST
It's the same bug as
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=143108
Comment 4 Jens Petersen 2005-01-16 20:45:25 EST

*** This bug has been marked as a duplicate of 143108 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:07:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.