Bug 14294 - Up2date Python errors with newer version of Python
Summary: Up2date Python errors with newer version of Python
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 6.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 19:04 UTC by nightshade5543
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 19:04:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nightshade5543 2000-07-19 19:04:49 UTC
When I run up2date from X it asks for the root password and then dissappears. But, when I run it from a terminal I get a pthyon error first. It 
says python error: can't initial XXXXXXX module. I don't remember the module. But, it only started doing it since I used Helix-Gnome's automatic 
update program. It update Python. So I was hoping there was a newer version of up2date to use the newest python libraries. Otherwise I wil 
have to reinstall redhat. Please help me out.

Comment 1 Bill Nottingham 2000-07-20 03:09:24 UTC
You could try the latest python in rawhide; but you're probably best off
checking with helix about what it updated that could have broken it.


Note You need to log in before you can comment on or make changes to this bug.