Bug 142944 - OOo requires compat-gcc(-c++) and does not build
OOo requires compat-gcc(-c++) and does not build
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-12-15 03:32 EST by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-15 07:35:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-12-15 03:32:47 EST
Description of problem:
Oppenoffice.org does not build in RHEL4b2 because it requires
compat-gcc >= 8- and compat-gcc-c++ >= 8-, both are not
included.  As src.rpm only compat-gcc-32 and compat-gcc-296 are
included, that are on their turn not included as binary rpm.

Version-Release number of selected component (if applicable):
Comment 1 Jay Turner 2004-12-15 07:35:42 EST
These dependencies are gone in the latest openoffice.org packages.

Note You need to log in before you can comment on or make changes to this bug.