Bug 142944 - OOo requires compat-gcc(-c++) and does not build
Summary: OOo requires compat-gcc(-c++) and does not build
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-15 08:32 UTC by Jos Vos
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-15 12:35:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2004-12-15 08:32:47 UTC
Description of problem:
Oppenoffice.org does not build in RHEL4b2 because it requires
compat-gcc >= 8-3.3.4.1 and compat-gcc-c++ >= 8-3.3.4.1, both are not
included.  As src.rpm only compat-gcc-32 and compat-gcc-296 are
included, that are on their turn not included as binary rpm.

Version-Release number of selected component (if applicable):
1.1.2-10

Comment 1 Jay Turner 2004-12-15 12:35:42 UTC
These dependencies are gone in the latest openoffice.org packages.


Note You need to log in before you can comment on or make changes to this bug.