Bug 142951 - SELinux Apache tutorial - describe the bug
SELinux Apache tutorial - describe the bug
Status: CLOSED CANTFIX
Product: Fedora Documentation
Classification: Fedora
Component: selinux-apache (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Tammy Fox
http://fedora.redhat.com/docs/selinux...
checkRelevance
: Documentation, SELinux
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-15 05:12 EST by David Burgess
Modified: 2008-09-08 07:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 07:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Burgess 2004-12-15 05:12:11 EST
Description of problem:

Document jumps from simple to complex configurations, missing
out some useful information.

The document has description of "simple set up" with content
under /var/www. And of course this is simple because FC3 has
selinux policies already in place for this location.

I think the next step should be to describe how to modify the
selinux configuration for content under another new directory
- in such a way that the next update doesn't stomp on the changes!

Document version:

selinux-apache-0.5-1 (2004-10-19-T21:24-0500)
Comment 1 Matěj Cepl 2008-09-05 15:33:58 EDT
Just a question from your friendly bugmaster -- is this bug still relevant or should it be closed as obsolete?
Comment 2 David Burgess 2008-09-05 16:30:54 EDT
close as obsolete

Note You need to log in before you can comment on or make changes to this bug.