Bug 143004 - Postfix in Core 3 doesn't include /etc/postfix/aliases
Postfix in Core 3 doesn't include /etc/postfix/aliases
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-15 12:57 EST by Frank Schmitt
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 05:11:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Schmitt 2004-12-15 12:57:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
postfix-2.1.5-2.4.FC3 doesn't include /etc/postfix/aliases. However
Postfix will not start, if the file isn't present. Previous Postfix
RPMs included the file (e.g. postfix-2.0.18-4 from Fedora Core 2)

Version-Release number of selected component (if applicable):
postfix-2.1.5-2.4.FC3

How reproducible:
Always

Steps to Reproduce:
1. Upgrade Core 2 to Core 3 with postfix installed and no changes to
/etc/postfix/aliases. Just installing Postfix should show the problem,
too.
2. Say /sbin/service postfix start
3. It will fail
4. Looking at /var/log/maillog shows, that the reason is, that it
can't find /etc/postfix/aliases

Additional info:

I
Comment 1 Thomas Woerner 2004-12-16 05:11:28 EST
Postfix is using /etc/aliases, now.
Please use the new configuration (main.cf.rpmnew) and merge in your
changes.

Closing as "NOT A BUG".

Note You need to log in before you can comment on or make changes to this bug.