Bug 1430180 - Keyboard selection from anaconda installer is not preserved
Summary: Keyboard selection from anaconda installer is not preserved
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-server-atomic
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Colin Walters
QA Contact: atomic-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-08 01:32 UTC by wibrown@redhat.com
Modified: 2018-03-12 14:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-12 14:31:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description wibrown@redhat.com 2017-03-08 01:32:08 UTC
Description of problem:
During installation, an alternate key board is chosen (IE dvorak). This setting is not used post-install.


How reproducible:
Always

Steps to Reproduce:
1. Install atomic host with an alternate keyboard
2. reboot
3. keyboard layout is not used post installation.

Comment 2 Steve Milner 2018-01-15 15:49:34 UTC
Hello wibrown,

Are you still seeing this issue with the current version of AH?

Comment 3 Micah Abbott 2018-03-12 14:10:31 UTC
Jonathan, can you please make this an upstream issue?

Comment 4 Jonathan Lebon 2018-03-12 14:31:27 UTC
Hi William,

If you don't mind, I've migrated this issue upstream since it also affects Fedora:

https://pagure.io/atomic-wg/issue/434

Thanks!


Note You need to log in before you can comment on or make changes to this bug.