Bug 1430203 - Should remove SLES and openSUSE XEN host info in virt-v2v man page
Summary: Should remove SLES and openSUSE XEN host info in virt-v2v man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libguestfs
Version: 7.4
Hardware: x86_64
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Pino Toscano
QA Contact: Virtualization Bugs
URL:
Whiteboard: V2V
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-08 02:52 UTC by mxie@redhat.com
Modified: 2017-08-01 22:13 UTC (History)
6 users (show)

Fixed In Version: libguestfs-1.36.2-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 22:13:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2023 normal SHIPPED_LIVE libguestfs bug fix and enhancement update 2017-08-01 19:32:01 UTC

Description mxie@redhat.com 2017-03-08 02:52:46 UTC
Description of problem:
Should remove SLES and openSUSE XEN host info in virt-v2v man page

Version-Release number of selected component (if applicable):
virt-v2v-1.36.1-1.el7.x86_64
libguestfs-1.36.1-1.el7.x86_64


How reproducible:
100%

Steps to Reproduce:
1.Check the network name of rhv in virt-v2v man page
# man virt-v2v |grep "Virt-v2v is able to import Xen guests"
       Virt-v2v is able to import Xen guests from RHEL 5 Xen or SLES and openSUSE Xen hosts.

2.Because virt-v2v doesn't support convert guests from SLES and openSUSE Xen hosts on rhel7.4, should remove SLES and openSUSE XEN host info in virt-v2v man page

Actual results:
As above description

Expected results:
Remove SLES and openSUSE XEN host info in virt-v2v man page

Additional info:

Comment 3 kuwei@redhat.com 2017-03-09 08:22:47 UTC
I can reproduce the bug with below builds:
virt-v2v-1.36.1-1.el7.x86_64
libguestfs-1.36.1-1.el7.x86_64

Verify it with below builds:
virt-v2v-1.36.2-1.el7.x86_64
libvirt-3.1.0-2.el7.x86_64

Verify steps:
1.Check the network name of rhv in virt-v2v man page
# man virt-v2v |grep "Virt-v2v is able to import Xen guests"
       Virt-v2v is able to import Xen guests from RHEL 5 Xen hosts.

Results:
SLES and openSUSE XEN host info has not in virt-v2v man page

So move the bug from ON_QA to VERIFIED

Comment 4 errata-xmlrpc 2017-08-01 22:13:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2023


Note You need to log in before you can comment on or make changes to this bug.