Bug 143102 - gnome-cd: cd not mountable / cannot eject
gnome-cd: cd not mountable / cannot eject
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-16 10:28 EST by Thilo Pfennig
Modified: 2013-03-13 00:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 09:14:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2004-12-16 10:28:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
can not eject an audio-cd.

Version-Release number of selected component (if applicable):
gnome-media-2.8.0-3.FC3.1

How reproducible:
Always

Steps to Reproduce:
    1. I put in a CD. gnome-cd told me that has mixed data and music
and if I want to openm or play. First I choose open but nothing happend.
2. with mount I could not see anything mounted of the cd
3. I could not eject the CD.
4. I logged off and on, I killed nautilus ... that did not help either.
5. I rebooted - still not able to eject.
6. when I choose cd player I can play the Cd (but hear nothing)



Actual Results:  So i am stuck here. I can not unmount because it is
not mounted. the command "eject" also gives error.

Expected Results:  mount cd or play cd hearable

Additional info:

CD is Dianne Reeves "A Little Moonlight" (Blue Note Records)
Comment 1 Kyle Pointer 2005-02-23 19:03:46 EST
GNOME CD player has NEVER EVER worked for me. 
I need to learn how gstreamer or xine-lib works so I can write a new
one. :-P ( I probably won't do that. )
Comment 2 Matthew Miller 2006-07-10 18:42:09 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 3 Thilo Pfennig 2006-07-12 04:21:40 EDT
I am not going to test this.
Comment 4 Matthew Miller 2006-07-12 09:14:09 EDT
Okay. Thanks for at least commenting.

Note You need to log in before you can comment on or make changes to this bug.