Bug 143104 - saslauthd uses shadow instead of pam
Summary: saslauthd uses shadow instead of pam
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cyrus-sasl   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-16 15:42 UTC by David Woodhouse
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version: 2.1.21-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 14:45:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2004-12-16 15:42:09 UTC
saslauthd fails to authenticate YP/Kerberos users because it doesn't
use PAM. It uses the 'shadow' mechanism instead.

Shouldn't we switch to using pam by default? One line change to
/etc/sysconfig/saslauthd


Note You need to log in before you can comment on or make changes to this bug.