Bug 143113 - Unable to Use Large Resolutions on Inspiron LCD
Unable to Use Large Resolutions on Inspiron LCD
Status: CLOSED DUPLICATE of bug 130604
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-16 11:59 EST by Robert
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert 2004-12-16 11:59:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
After installing Fedora Core 3 on Dell Inspiron 9100 (laptop),
installation was unable to select correct LCD monitor.  I choose
Genertic LCD 1920x1200.  However, after booting, in Gnome desktop,
resolution is set to 800x600.  When I went to change the resolution to
the native resolution, 1920x1200, the screen displays several
desktops, like I have multiple monitors.  Same thing occurs for all
resolutions except 640x480, 800x600, and 1024x768.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install and select Genertic LCD 1920x1200.
2.Reboot and change resolution,
3.
    

Additional info:
Comment 1 Matthew S. Hallacy 2004-12-21 19:19:16 EST
This is a dupe of Bug #130604
Comment 2 Paul Nasrat 2005-01-04 09:20:36 EST
Thanks for the triage

*** This bug has been marked as a duplicate of 130604 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.