Bug 14313 - gmc crashes at first start as root
Summary: gmc crashes at first start as root
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-20 15:52 UTC by Michael Redinger
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 19:42:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-07-20 15:52:19 UTC
When starting gnome as root for the fist time, gmc crashes with the
"normal" SEGV error message:
Application "gmc" (processs 3914) has crashed
due to a fatal error.
(Segmentation fault)

Reproduceable for me - remove .gnome and .gnome-desktop (both of them!) and
have a try ...

Comment 1 Glen Foster 2000-07-21 18:15:27 UTC
This defect is considered MUST-FIX for Winston Beta-5

Comment 2 Jonathan Blandford 2000-08-01 19:42:07 UTC
Cannot duplicate, though potentially an older problem thats been fixed.

Comment 3 Michael Redinger 2000-08-01 20:09:50 UTC
There seem to have been some changes to GNOME since Beta 3. Working for me too
in Pinstripe. Changing to Closed.


Note You need to log in before you can comment on or make changes to this bug.