Bug 14313 - gmc crashes at first start as root
gmc crashes at first start as root
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-20 11:52 EDT by Michael Redinger
Modified: 2013-04-02 00:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 15:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-07-20 11:52:19 EDT
When starting gnome as root for the fist time, gmc crashes with the
"normal" SEGV error message:
Application "gmc" (processs 3914) has crashed
due to a fatal error.
(Segmentation fault)

Reproduceable for me - remove .gnome and .gnome-desktop (both of them!) and
have a try ...
Comment 1 Glen Foster 2000-07-21 14:15:27 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 2 Jonathan Blandford 2000-08-01 15:42:07 EDT
Cannot duplicate, though potentially an older problem thats been fixed.
Comment 3 Michael Redinger 2000-08-01 16:09:50 EDT
There seem to have been some changes to GNOME since Beta 3. Working for me too
in Pinstripe. Changing to Closed.

Note You need to log in before you can comment on or make changes to this bug.