Bug 143153 - Several ugly error messages printed during successful rhn_register
Several ugly error messages printed during successful rhn_register
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: up2date (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-16 16:39 EST by Glen A. Foster
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2004-12-16 16:39:40 EST
Description of problem: I installed RHEL2.1 update 5 (not 6) on an
rx4640 server which was configured behind our firewall.  After
install, I ran "rhn_register --config" and got a menu with 4 items,
one of which was "httpProxy" (I didn't see an "enableHttpProxy" like
RHEL3 gives), I entered our proxy-server and continued on.

Hardware and software was correctly identified, and during the
"sending information to RHN" screen, I got lots of error messages
spewed on the serial console, followed by "failed to login" message,
and then got a "Registration successful" splash screen.  It's confusing.

Version-Release number of selected component (if applicable):
RHEL 2.1 update 5

Actual results:

printed 4 (maybe 5, I cannot tell) of the following pairs of lines
(spewed on serial console):

We are out of serverUrl's to try.  We tried:
          https://xmlrpc.rhn.redhat.com/XMLRPC

and at the very end: Error logging into RHN

... followed by the "Registration successful" splash-screen
Comment 1 RHEL Product and Program Management 2007-10-19 15:21:06 EDT
This bug is filed against RHEL2.1, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products.  Since
this bug does not meet that criteria, it is now being closed.

For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/

If you feel this bug is indeed mission critical, please contact your
support representative.  You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.