Bug 143159 - After installing computer reports, "I cannot start the X server" and gives me a blue screen
Summary: After installing computer reports, "I cannot start the X server" and gives me...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-16 22:22 UTC by Bradley Farrar
Modified: 2015-01-04 22:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 23:00:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the file the message told me to attach (30.71 KB, text/plain)
2004-12-16 22:25 UTC, Bradley Farrar
no flags Details
The other file the error message said to attach (3.10 KB, text/plain)
2004-12-16 22:28 UTC, Bradley Farrar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:550 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 3 Update 4 2004-12-20 05:00:00 UTC

Description Bradley Farrar 2004-12-16 22:22:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686;
chrome://navigator/locale/navigator.properties; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Computer attempts to start, but gives me a blue screen that says, "I
cannot start the X server" after attempting to correct, I get the
following:
unable to open /dev/agpgart
AGPGART support is not available
Fatal Server Error
No screens found



Version-Release number of selected component (if applicable):
kernel-2.4.21-20.0.1.EL

How reproducible:
Always

Steps to Reproduce:
1.Start Computer
2.Select latest kernel
3.
    

Actual Results:  Same results the computer says, I cannot open the X
server

Additional info:

Comment 1 Bradley Farrar 2004-12-16 22:25:52 UTC
Created attachment 108752 [details]
This is the file the message told me to attach

Comment 2 Bradley Farrar 2004-12-16 22:28:01 UTC
Created attachment 108753 [details]
The other file the error message said to attach

Comment 3 Ernie Petrides 2004-12-16 23:00:09 UTC
Hi, Bradley.  I believe that you've reported a problem that has already
been fixed in the RHEL3 U4 kernel (2.4.21-27.EL), which is scheduled for
release on Monday.  If you want to try out the beta version before then,
you can find an appropriate RPM under here:

  ftp://partners.redhat.com/a61d109e2483b0bf579b0b5f90a5ea8c/2.4.21-27.EL/

Or you might as well just wait until next week and upgrade your system
via RHN.

I'm closing this as a dup of the original bug.  If you find out later that
the problem is not resolved, please reopen this bug.  Thanks.  -ernie


*** This bug has been marked as a duplicate of 131907 ***

Comment 4 John Flanagan 2004-12-20 20:57:01 UTC
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-550.html



Note You need to log in before you can comment on or make changes to this bug.