Bug 143176 - hald dumps core at startup
Summary: hald dumps core at startup
Status: CLOSED DUPLICATE of bug 142183
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-17 02:19 UTC by Jamie Zawinski
Modified: 2013-03-06 03:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's the log: (166.78 KB, text/plain)
2004-12-17 02:19 UTC, Jamie Zawinski
no flags Details

Description Jamie Zawinski 2004-12-17 02:19:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
I noticed that hald was not running, so I ran it with
  --verbose=yes --daemon=no
and apparently it's dumping core.

Version-Release number of selected component (if applicable):
hal-0.4.2-1.FC3

How reproducible:
Always

Steps to Reproduce:
1. init.d/hald tries to start it.
2. ...
3. profit!
    

Additional info:

Fedora Core release 3 (Heidelberg)
Linux 2.6.9-1.681_FC3 #1 Thu Nov 18 15:10:10 EST 2004 i686 athlon i386
GNU/Linux
hal-0.4.2-1.FC3

Comment 1 Jamie Zawinski 2004-12-17 02:19:33 UTC
Created attachment 108770 [details]
Here's the log:

Comment 2 David Zeuthen 2004-12-17 02:26:35 UTC
Right - this is a popular bug - it's being tracked in bug 142183; a
workaround, for now, is installing an older glib2 package.

*** This bug has been marked as a duplicate of 142183 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.