Bug 143205 - HBCI with Smartcard will not work.
Summary: HBCI with Smartcard will not work.
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-17 12:47 UTC by Frank Büttner
Modified: 2014-03-17 02:51 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-12-17 17:07:01 UTC


Attachments (Terms of Use)

Description Frank Büttner 2004-12-17 12:47:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.3)
Gecko/20040910

Description of problem:
Hello i have try to use HBCI with my Smartcard from my bank. But i can
not select use SC becoause the field is gray. I have found out, that a
lib is missing. It calls libchipcard. www.libchipcard.de. I thing it
is needed to add this package.

Version-Release number of selected component (if applicable):
gnucash-1.8.9-1

How reproducible:
Always

Steps to Reproduce:
Try to use a Smartcard with it.

Actual Results:  Field for selecting SC is grayed out.

Expected Results:  That i can use my SC.

Additional info:

Comment 1 Bill Nottingham 2004-12-17 17:07:01 UTC
If libchipcard is installed separately, it *should* work. I'm not sure
it will be added into Fedora Core ATM.

Comment 2 Frank Büttner 2004-12-17 17:51:46 UTC
Sorry, but what are the Fedora Core ATM??

Comment 3 Bill Nottingham 2004-12-17 17:55:09 UTC
Sorry, 'ATM' == 'at the moment'


Note You need to log in before you can comment on or make changes to this bug.