Bug 143210 - Anaconda reports a probable bug during Red Hat ready kickstart install
Anaconda reports a probable bug during Red Hat ready kickstart install
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-17 09:48 EST by Daniel W. Ottey
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-17 09:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (649.71 KB, text/plain)
2004-12-17 09:49 EST, Daniel W. Ottey
no flags Details

  None (edit)
Description Daniel W. Ottey 2004-12-17 09:48:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
We are attempting to test the Red Hat Ready beta Hardware 
certification suite.  However, when we attempt the kickstart install, 
we get an error in anaconda.  It looks like the error may be when it 
is attempting to partition the harddisk.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Configure a system in Red Hat Hardware Certification suite
2.  Perform a kickstart install
3.  Receive an error after anaconda begins - possibly when 
partitioning the disk.
    

Actual Results:  Anaconda reports an error and suggests the I submit 
this bug.

Expected Results:  A partitioned disk - with a complete install.

Additional info:
Comment 1 Daniel W. Ottey 2004-12-17 09:49:30 EST
Created attachment 108795 [details]
Anaconda dump file

This is the anaconda dump file that the installer requested me to post.
Comment 2 Jeremy Katz 2004-12-17 09:59:32 EST
This is fixed with lvm2-2.00.31

Note You need to log in before you can comment on or make changes to this bug.