Bug 1432326 - Network goes out of sync when glusternw is associated with gluster IP.
Summary: Network goes out of sync when glusternw is associated with gluster IP.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Gluster
Version: 4.1.0.3
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: Sahina Bose
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks: Gluster-HC-2 1433896
TreeView+ depends on / blocked
 
Reported: 2017-03-15 06:42 UTC by RamaKasturi
Modified: 2017-11-21 06:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-21 06:41:52 UTC
oVirt Team: Gluster
sabose: ovirt-4.2?
sabose: planning_ack?
sabose: devel_ack?
sabose: testing_ack?


Attachments (Terms of Use)

Description RamaKasturi 2017-03-15 06:42:12 UTC
Description of problem:
I see that when user tries to attach glusternw to glusterIP, network goes outofsync. After running refresh capabilities on the host network comes back up fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install grafton setup.
2. Now click on the Network Interfaces tab, select setup Host Networks, drag and drop glusternw to the glusterIP
3. click 'OK'

Actual results:
I see that glusternw goes 'out of sync' and running refresh capabilities on the host makes the network fine.

Expected results:
when glusternw is associated to gluster IP it should not go out of sync.

Additional info:

Comment 1 RamaKasturi 2017-03-15 06:42:45 UTC
(In reply to RamaKasturi from comment #0)
> Description of problem:
> I see that when user tries to attach glusternw to glusterIP, network goes
> outofsync. After running refresh capabilities on the host network comes back
> up fine.
> 
> Version-Release number of selected component (if applicable):
> ovirt-engine-4.1.0.3-0.1.el7.noarch
> 
> How reproducible:
> Always
> 
> Steps to Reproduce:
> 1. Install grafton setup.
> 2. Now click on the Network Interfaces tab, select setup Host Networks, drag
> and drop glusternw to the glusterIP
> 3. click 'OK'
> 
> Actual results:
> I see that glusternw goes 'out of sync' and running refresh capabilities on
> the host makes the network fine.
> 
> Expected results:
> when glusternw is associated to gluster IP it should not go out of sync.
> 
> Additional info:

Comment 2 Sahina Bose 2017-11-21 06:41:52 UTC
Closing this as there's a workaround associated with it, and is low impact.


Note You need to log in before you can comment on or make changes to this bug.