Bug 1432335 - VM run failed with Fedora24 installed cockpit-ovirt plugin
Summary: VM run failed with Fedora24 installed cockpit-ovirt plugin
Keywords:
Status: CLOSED DUPLICATE of bug 1290357
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Generic
Version: 0.10.7-0.0.15
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Marek Libra
QA Contact: Wei Wang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-15 07:17 UTC by Wei Wang
Modified: 2017-03-22 11:01 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-22 11:01:10 UTC
oVirt Team: Virt
cshao: testing_ack+


Attachments (Terms of Use)
log files (12.53 MB, application/x-gzip)
2017-03-15 07:17 UTC, Wei Wang
no flags Details
picture1 (47.73 KB, image/png)
2017-03-15 07:20 UTC, Wei Wang
no flags Details

Description Wei Wang 2017-03-15 07:17:17 UTC
Created attachment 1263191 [details]
log files

Description of problem:
VM run failed with Fedora24 installed cockpit-ovirt plugin.

Version-Release number of selected component (if applicable):
Fedora-Server-dvd-x86_64-24-1.2.iso
cockpit-0.103-1.fc24.x86_64
cockpit-ovirt-dashboard-0.10.7-0.0.15.fc24.noarch
vdsm-4.19.8-1.fc24.x86_64
kernel-4.5.5-300.fc24.x86_64


How reproducible:
100%


Steps to Reproduce:
1. Clean Fedora-Server-dvd-x86_64-24-1.2.iso
2. Install cockpit-ovirt repo file rhv-release-latest-4.1.noarch.rpm
3. Install cockpit-ovirt-dashboard package
   #dnf install cockpit-ovirt-dashboard
4. Add host to ovirt-engine, then create storage domain
5. Create virtual machine and run it


Actual results:
Vm run failed with "Exit message: Failed to connect socket to '/var/run/libvirt/virtlogd-sock': No such file or directory."


Expected results:
Vm should be run successfully.


Additional info:

Comment 1 Wei Wang 2017-03-15 07:20:03 UTC
Created attachment 1263192 [details]
picture1

Comment 2 Marek Libra 2017-03-20 13:19:37 UTC
The issue seems to be unrelated to the cockpit-ovirt (I can see screen shot from web-admin).

Comment 3 Tomas Jelinek 2017-03-22 11:01:10 UTC
indeed - it is a bug that on fedora 24 fresh install of libvirt the virtlogd is not started automatically. Tracked https://bugzilla.redhat.com/show_bug.cgi?id=1290357 - should be solved in F25, closing as duplicate

*** This bug has been marked as a duplicate of bug 1290357 ***


Note You need to log in before you can comment on or make changes to this bug.