Bug 1432848 - No option to select type while adding Containers Provider
Summary: No option to select type while adding Containers Provider
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.8.0
Assignee: Ari Zellner
QA Contact: Einat Pacifici
URL:
Whiteboard: container:ui
: 1433079 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-16 08:59 UTC by Niyaz Akhtar Ansari
Modified: 2018-06-05 11:20 UTC (History)
7 users (show)

Fixed In Version: 5.8.0.7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-31 14:42:38 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)
screenshot (78.36 KB, image/png)
2017-03-16 08:59 UTC, Niyaz Akhtar Ansari
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:1367 normal SHIPPED_LIVE Moderate: CFME 5.8.0 security, bug, and enhancement update 2017-05-31 18:16:03 UTC

Description Niyaz Akhtar Ansari 2017-03-16 08:59:45 UTC
Created attachment 1263602 [details]
screenshot

Description of problem:


Version-Release number of selected component (if applicable):
Version 5.8.0.6.20170315182926_a439e6c 

How reproducible:
100%

Steps to Reproduce:
1.Go to compute->Containers->Providers 
2.Go to Add existing Containers Provider 
3.From Type section try to select Containers Provider type

Actual results:


Expected results:


Additional info:

Comment 3 Federico Simoncelli 2017-03-19 14:42:56 UTC
*** Bug 1433079 has been marked as a duplicate of this bug. ***

Comment 5 Einat Pacifici 2017-03-23 11:58:09 UTC
Verified. When Selecting to add a new provider, the dropdown selection shows: 
Openshift Container Platform

Comment 7 errata-xmlrpc 2017-05-31 14:42:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:1367


Note You need to log in before you can comment on or make changes to this bug.