Bug 143285 - starfigher .desktop file seems to be malformed
starfigher .desktop file seems to be malformed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: starfighter (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-17 20:44 EST by Jef Spaleta
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-05 13:37:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2004-12-17 20:44:32 EST
Description of problem:

/usr/share/applications/%{desktop_vendor}-starfighter.desktop

looks like a build macro didn't expand correctly was 
%{desktop_vendor} intended to be in the actual filename?

Version-Release number of selected component (if applicable):
starfighter-1.1-2
Comment 1 Matthias Saou 2005-01-05 13:37:56 EST
Yes, when I removed the usual define for the desktop_vendor to be
freshrpms, I forgot to fix that further on. I'll hardcode it to
"fedora" for now, as it is mandatory and others seem to have done that.

Note You need to log in before you can comment on or make changes to this bug.