Bug 143310 - New version available: GPL Ghostscript 8.15
Summary: New version available: GPL Ghostscript 8.15
Status: CLOSED DUPLICATE of bug 126326
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-18 17:19 UTC by Jonathan Underwood
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-19 10:35:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Underwood 2004-12-18 17:19:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
There's a new version of Ghostscipt long available, GPL Ghostscript
8.15. See:
http://www.cs.wisc.edu/~ghost/doc/gnu/gpl815.htm
I have noticed some rumblings over questionable files in this version,
but nonetheless, it might be possible update for the next FC release?

Version-Release number of selected component (if applicable):
ghostscript-7.07-33

How reproducible:
Always

Steps to Reproduce:
1. Use current version :)
2.
3.
    

Additional info:

Comment 1 Tim Waugh 2004-12-19 10:35:19 UTC

*** This bug has been marked as a duplicate of 126326 ***


Note You need to log in before you can comment on or make changes to this bug.