This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 143311 - No more scsi burner in FC3 Bad
No more scsi burner in FC3 Bad
Status: CLOSED DUPLICATE of bug 138739
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-18 13:05 EST by Nicola
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicola 2004-12-18 13:05:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3)
Gecko/20041020 Galeon/1.3.18

Description of problem:
In FC2 all was fine. In FC3, no more scsi yamaha burner.
cdrecord --scanbus gives:
       0,0,0     0) *
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) 'ADAPTEC ' 'ACB-5500        ' 'FAKE' NON CCS Disk
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *

The burner disappeared from the system.
It used to be present before.

Version-Release number of selected component (if applicable):
udev-039-10.FC3.6

How reproducible:
Always

Steps to Reproduce:
1. Install FC3 x86_64
2. Fire k3b
3. No more scsi burner
    

Actual Results:  Scsi Yamaha burner disappeared

Expected Results:  It should work as usual

Additional info:

udev doesn't create the relevant device, I suppose.
Comment 1 Sitsofe Wheeler 2004-12-19 17:23:40 EST
Might be related to bug #138739
Comment 2 Harald Hoyer 2005-01-20 11:13:04 EST

*** This bug has been marked as a duplicate of 138739 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.