Bug 143366 - README missing in x86_64 images directory
Summary: README missing in x86_64 images directory
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL: http://download.fedora.redhat.com/pub...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-20 00:10 UTC by taj
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 20:44:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description taj 2004-12-20 00:10:49 UTC
I don't see where the ISO's have their own category so I'll just
select nautilus because I'm sure 4suite gets too many.



The README file from i386/os/images should be in x86_64 too.  It
should also explain any reasoning for not having a rescue CD with x86_64.

Comment 1 Alexander Larsson 2004-12-20 09:08:11 UTC
Use "distribution" for this.

Comment 2 Elliot Lee 2005-01-03 22:41:09 UTC
This is a bug/feature of anaconda's per-arch mk-images scripts.

Comment 3 Chris Lumens 2005-01-05 16:47:23 UTC
Fixed in Rawhide.  We'll see if the files start showing up on the downloads site
within a couple days.

Comment 4 taj 2005-01-08 23:17:55 UTC
Perhaps I'm missing something really obvious but its been 3 days and
the README/rescue.iso are still missing.

http://download.fedora.redhat.com/pub/fedora/linux/core/development/x86_64/images/

Comment 5 Chris Lumens 2005-01-14 20:44:03 UTC
The rescue image only gets generated for official releases.  As you can see from
the i386 development tree, there's no rescue image there either but there is in
the FC3 release tree.  I'm closing this one out again for now.  Feel free to
reopen after the next release if there's still no rescue images.


Note You need to log in before you can comment on or make changes to this bug.