Bug 143403 - gpdf doesn't display umlauts
gpdf doesn't display umlauts
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
http://oskari.saarenmaa.fi/tmp/pdfpro...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-20 08:55 EST by Oskari Saarenmaa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-26 09:44:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oskari Saarenmaa 2004-12-20 08:55:23 EST
Description of problem:
gpdf fails to display umlauts in a chapter title in a book correctly,
xpdf works.  The pdf was generated by oowriter.

A single page in sxw and pdf formats, plus screenshots from viewing
that page with xpdf, gpdf and ggv is available at
http://oskari.saarenmaa.fi/tmp/pdfproblems/

Bug 140017 is about ggv's problems with the same page.

Version-Release number of selected component (if applicable):
gpdf-2.8.0-8

How reproducible:
Always

Actual Results:  Page is not rendered correctly.

Expected Results:  Page renders correctly.
Comment 1 Gian Paolo Mureddu 2005-04-25 15:23:08 EDT
The same happens with accentuated characters in spanish and portuguese on my
rig. Version of gPDF is 2.8.2-4.2, here are two screenshots, note the missing
'é' from 'qué es DHCP?' in the gpdf screenshot, which is present in the Xpdf shot.

http://img.photobucket.com/albums/v328/thetargos/Bugs/gpdf.png
http://img.photobucket.com/albums/v328/thetargos/Bugs/Xpdf.png
Comment 2 Oskari Saarenmaa 2005-04-25 15:58:05 EDT
Evince (poppler) works just great, so I guess the 'fix' is to upgrade to FC4 :-).
Comment 3 Ray Strode [halfline] 2005-04-26 09:44:23 EDT
Hi Oskai and Gian,

In FC4, gpdf is being removed in favor of Evince.  Because we will no longer be
shipping gpdf we aren't going to be doing much development work on it.

Note You need to log in before you can comment on or make changes to this bug.