Bug 1434052 - Ceilometer-upgrade log is saying: Skipping Gnocchi resource types upgrade
Summary: Ceilometer-upgrade log is saying: Skipping Gnocchi resource types upgrade
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 11.0 (Ocata)
Assignee: Pradeep Kilambi
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-20 15:53 UTC by Sasha Smolyak
Modified: 2017-05-17 20:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 20:09:56 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Sasha Smolyak 2017-03-20 15:53:58 UTC
Description of problem:
Ceilometer-upgrade log is saying: Skipping Gnocchi resource types upgrade

Version-Release number of selected component (if applicable):
openstack-ceilometer-api-8.0.0-5.el7ost.noarch
openstack-ceilometer-collector-8.0.0-5.el7ost.noarch
openstack-ceilometer-common-8.0.0-5.el7ost.noarch
openstack-ceilometer-notification-8.0.0-5.el7ost.noarch
openstack-ceilometer-polling-8.0.0-5.el7ost.noarch
openstack-ceilometer-central-8.0.0-5.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1.Deploy the latest puddle and check the logs
2.
3.

Actual results:
Skipping Gnocchi resource types upgrade

Expected results:
Gnocchi upgrade should not be skipped

Additional info:
Temporary workaround - run manually ceilometer-upgrade

Comment 1 Sasha Smolyak 2017-04-24 15:06:52 UTC
The gnocchi resource types are present without manual upgrade

Comment 3 errata-xmlrpc 2017-05-17 20:09:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.