Bug 143459 - i386 libgcj update in RHEL3 x86_64 channel breaks up2date
i386 libgcj update in RHEL3 x86_64 channel breaks up2date
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-20 22:07 EST by Eric Hagberg
Modified: 2007-04-18 13:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 10:38:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Hagberg 2004-12-20 22:07:33 EST
Description of problem: libgcj only updated for i386 in RHEL3 channel,
causes failure for dependency checks because x86_64 version needs to
be updated at the same time, or...

Testing package set / solving RPM inter-dependencies...
########################################
RPM package conflict error.  The message was:
Test install failed because of package conflicts:
file /usr/share/java/libgcj-java-placeholder.sh from install of
libgcj-3.2.3-47 conflicts with file from package libgcj-3.2.3-46
file /usr/share/java/libgcj-javac-placeholder.sh from install of
libgcj-3.2.3-47 conflicts with file from package libgcj-3.2.3-46

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. try "up2date -u --nox" and you get the above failure
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dennis Gregorovic 2004-12-22 10:15:03 EST
This should be fixed now that RHBA-2004:584 has pushed.  Please confirm.
Comment 2 Eric Hagberg 2004-12-22 10:38:08 EST
Yes.

Note You need to log in before you can comment on or make changes to this bug.