Bug 143479 - Type error causing Assertion failure in disk_dos.c, 495: aborts installation
Summary: Type error causing Assertion failure in disk_dos.c, 495: aborts installation
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-21 15:13 UTC by a.e.lawrence
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python trace back of anaconda (185.11 KB, application/octet-stream)
2004-12-21 15:20 UTC, a.e.lawrence
no flags Details

Description a.e.lawrence 2004-12-21 15:13:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
TypeError: argument 1, item 0 must be string or None, not long

"/usr/src/build/475969-i386/install//usr/lib/anaconda/upgrade.py",
line 396, in upgradeFindPackages

Trace back log attached (gzipped). Causes installation of FC3 to abort.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Attempt to upgrade RH8 to FC3.
2.
3.
    
Actual Results:  exception on assertion failure, installation aborts.

Additional info:

Comment 1 a.e.lawrence 2004-12-21 15:20:04 UTC
Created attachment 108948 [details]
python trace back of anaconda

Comment 2 Jeremy Katz 2004-12-21 16:26:48 UTC

*** This bug has been marked as a duplicate of 138419 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:07:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.