Bug 1434862 - Default version for MapR in sahara-image-elements is 5.1, not 5.2 (which is not visibile)
Summary: Default version for MapR in sahara-image-elements is 5.1, not 5.2 (which is n...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: sahara-image-elements
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Telles Nobrega
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-22 13:47 UTC by Luigi Toscano
Modified: 2017-05-17 20:11 UTC (History)
3 users (show)

Fixed In Version: sahara-image-elements-6.0.0-7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 20:11:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Luigi Toscano 2017-03-22 13:47:02 UTC
Description of problem: 
The output of `sahara-image-create --help` does not show mapr 5.2 as allowed version and the default version defined in the script is 5.1 (DIB_DEFAULT_MAPR_VERSION).


The issue comes from the rebasing of a custom patch to tune the script for RHEL and Red Hat OpenStack Platform, as the default is 5.2 in upstream.

This is a minor issue and not a blocker for the release.

Version-Release number of selected component (if applicable):
sahara-image-elements-6.0.0-3.el7ost.noarch

Comment 2 Luigi Toscano 2017-03-29 21:50:39 UTC
MapR 5.2 is now shown in the output of --help and the default MapR version is 5.2.


Verified on:

sahara-image-elements-6.0.0-7.el7ost.noarch
diskimage-builder-1.27.1-0.20170302013848.65c6da5.el7ost.noarch
dib-utils-0.0.11-1.el7ost.noarch

Comment 3 errata-xmlrpc 2017-05-17 20:11:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.