This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 143520 - Package tries to meet a dependecy not true on x86_64
Package tries to meet a dependecy not true on x86_64
Status: CLOSED DUPLICATE of bug 143136
Product: Fedora
Classification: Fedora
Component: bittorrent (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-21 17:00 EST by Nathan G. Grennan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2004-12-21 17:00:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I tried to use yum to install bittorrent from the pre-extras repo. It
failed with

Error: missing dep: /usr/lib/python2.3/site-packages for pkg bittorrent


Under x86_64 the directory is actually
/usr/lib64/python2.3/site-packages. Many packages seem to make a
similar but different mistake. They put it in /usr/lib and not in
/usr/lib64.

ethereal, subversion, rhnlib, and yum


Note, it would probably work if I had the i386 version of python
installed, but I removed all i386/i686 packages from my system. They
were causing problems with compiling.

Version-Release number of selected component (if applicable):
bittorrent-3.4.1-2.a

How reproducible:
Always

Steps to Reproduce:
1. yum install bittorrent
    

Actual Results:  Error: missing dep: /usr/lib/python2.3/site-packages
for pkg bittorrent


Expected Results:  Package to install properly

Additional info:
Comment 1 Michael Schwendt 2004-12-21 22:47:23 EST

*** This bug has been marked as a duplicate of 143136 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.