Bug 143546 - anaconda bug after keyboard configuration
anaconda bug after keyboard configuration
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-22 01:17 EST by McGill Wu
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug details generated by Fedora Core 3 anaconda during installation (736.09 KB, text/plain)
2004-12-22 01:26 EST, McGill Wu
no flags Details

  None (edit)
Description McGill Wu 2004-12-22 01:17:26 EST
Description of problem:

"Bug" dialog box prompts just after keyboard configuration during
Fedora Core 3 installation as below:

Assertion (heads>0) at disk_dos.c:485 in function
probe-partition-for-geom() failed.

I guess this bug relates to the hard disk control hardware used in the
PC. Fedora Core 2 works fine while Fedora Core 3 fails to install at
the same PC hardware. The PC's mainboard maker is ASUS and its related
information is listed below.

Mainboard model: P5GD1 PRO
Intel LGA775 Pentium 4 CPU
Intel 915P chipset
PCI Express VGA card
Hard disk control: Serial ATA & IDE RAID
Only one IDE disk (primary master) is installed in the PC.

Version-Release number of selected component (if applicable):


How reproducible:
100%, follow the installation step, it appears definitely.

Steps to Reproduce:
1.Install Fedora Core 3 from DVD (or CD) version.
2.Follow the installation step till the "keyboard configuration".
After selecting a keyboard, and pressing "Next", the "Bug" dialog box
mention above shows up for the first time.
3. By pressing the "ignore" of the dialog box, the installation jumps
to text mode and prompts to reboot the system. By pressing the
"cancel" for several times, the installation can contine but the same
"Bug" dialog box shows up a few times untill the step below.
4. The installation stops at the step of "Installing Packages". An
"Exception Occures" dialog box prompts for me to save the bug reports
and to visit the bugzilla. 
  
Actual results:
Failed to install.

Expected results:
Fedora Core 2 works fine, Fedora Core 3 should work too.

Additional info:
Comment 1 McGill Wu 2004-12-22 01:26:19 EST
Created attachment 108990 [details]
Bug details generated by Fedora Core 3 anaconda during installation
Comment 2 Jeremy Katz 2004-12-22 09:23:54 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.