Bug 1435642 - error message on yum check
Summary: error message on yum check
Keywords:
Status: CLOSED DUPLICATE of bug 1370134
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: IPA Maintainers
QA Contact: ipa-qe
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-24 12:36 UTC by Matěj Cepl
Modified: 2017-03-31 13:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-31 13:51:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matěj Cepl 2017-03-24 12:36:58 UTC
Description of problem:
When running yum upgrade (or yum check) on the latest nightly of RHEL-7.4 I get this error on stderr:

ipa-common-4.5.0-2.el7.noarch has installed conflicts freeipa-common: ipa-common-4.5.0-2.el7.noarch

Version-Release number of selected component (if applicable):
ipa-common-4.5.0-2.el7

How reproducible:
100%

Steps to Reproduce:
1. run yum upgrade (or yum check)
2.
3.

Comment 2 Petr Vobornik 2017-03-24 13:50:48 UTC
I'd like to see output from yum upgrade. It might be different issue.

For yum check, see bug 1370134

Comment 3 Matěj Cepl 2017-03-24 14:48:50 UTC
Hrm, so I am not able to reproduce it. Perhaps just that upgrade fixed it?

Comment 4 Matěj Cepl 2017-03-24 15:16:56 UTC
OK, so yum upgrade says nothing now (perhaps, because there is no package to be upgraded?) and this is yum check:

matej@mitmanek: ~$ sudo yum check
Loaded plugins: auto-update-debuginfo, langpacks, product-id, search-disabled-repos,
              : subscription-manager
ipa-common-4.5.0-2.el7.noarch has installed conflicts freeipa-common: ipa-common-4.5.0-2.el7.noarch
Error: check all
matej@mitmanek: ~$ 

So, no the problem has not been fixed with upgrade, but its reproduction with yum upgrade is somehow more complicated (the message was exactly the same though).

Comment 5 Petr Vobornik 2017-03-27 17:34:18 UTC
bug 1370134 is on QE, so you can retest also check

Comment 6 Petr Vobornik 2017-03-31 13:51:31 UTC

*** This bug has been marked as a duplicate of bug 1370134 ***


Note You need to log in before you can comment on or make changes to this bug.