Bug 143574 - ipsec should have a field for min memory capacity to create into walthrough.txt
Summary: ipsec should have a field for min memory capacity to create into walthrough.txt
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec
Version: beta
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Will Woods
QA Contact: Richard Li
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-22 15:28 UTC by Garry Wong
Modified: 2007-04-18 17:17 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-01-19 19:27:43 UTC


Attachments (Terms of Use)

Description Garry Wong 2004-12-22 15:28:37 UTC
Description of problem:

Most of hp ProLiant servers have standard shipping with minimum 512MB 
or higher physical memory. The ispec only has a field for Max memory 
capacity but does not have one for Min memory capacity hence the 
walkthrough.txt by default always request 1 pass run for 128MB memory 
configuration. And in most case this 128MB memory configuration does 
not reflect to customer systems since standard configuartion (or min 
config.) has more than 128MB. 

Is it possible to add a field for minimun memory capacity?

Version-Release number of selected component (if applicable):

ispec-0.93-1.5

How reproducible:

always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Richard Li 2005-01-19 19:27:43 UTC
The 128MB minimum default has been removed in subsequent versions of iSpec.


Note You need to log in before you can comment on or make changes to this bug.