Bug 1436115 - Please rebase FreeIPMI to 1.5.5
Summary: Please rebase FreeIPMI to 1.5.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: freeipmi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Josef Ridky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1435848
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-27 08:18 UTC by Josef Ridky
Modified: 2017-05-12 19:22 UTC (History)
7 users (show)

Fixed In Version: freeipmi-1.5.5-1.fc25 freeipmi-1.5.5-1.fc26 freeipmi-1.5.5-1.fc24
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of: 1435848
Environment:
Last Closed: 2017-05-12 12:02:01 UTC


Attachments (Terms of Use)

Description Josef Ridky 2017-03-27 08:18:57 UTC

Comment 1 Josef Ridky 2017-03-27 08:20:10 UTC
New version of freeipmi is available: https://www.gnu.org/software/freeipmi/download.html

Comment 2 Josef Ridky 2017-03-27 13:05:55 UTC

*** This bug has been marked as a duplicate of bug 1391293 ***

Comment 3 Fedora Update System 2017-03-27 19:21:59 UTC
freeipmi-1.5.5-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-c7aea6ec7b

Comment 4 Fedora Update System 2017-03-28 01:49:56 UTC
freeipmi-1.5.5-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d163b6cf0f

Comment 5 Fedora Update System 2017-03-28 08:51:43 UTC
freeipmi-1.5.5-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-ffc9aef166

Comment 6 Fedora Update System 2017-05-12 12:02:01 UTC
freeipmi-1.5.5-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2017-05-12 14:10:19 UTC
freeipmi-1.5.5-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2017-05-12 19:22:05 UTC
freeipmi-1.5.5-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.