Bug 143626 - RHEL AS 3 U4 removes named from system startup
Summary: RHEL AS 3 U4 removes named from system startup
Status: CLOSED DUPLICATE of bug 143558
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: bind   
(Show other bugs)
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-23 00:00 UTC by Bob Plankers
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Plankers 2004-12-23 00:00:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
Hello.

RHEL AS 3 Update 4 (bind-9.2.4-1_EL3) seems to remove all entries from
chkconfig/the startup scripts. /etc/init.d/named is still there, and
the commands:

chkconfig --add named; chkconfig --level 35 named on

restore it. Unfortunately, this is a bug, since after the update all
my name servers disappeared. :-)

This problem occurred on 11 Dell PowerEdge 2650s running RHEL AS 3.0,
all with every patch prior to the U4 release.

Thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install a RHEL AS 3 U3 machine.
2. chkconfig --add named; chkconfig --level 35 named on
3. Update to U4, run "chkconfig --list | grep named"
    

Additional info:

Comment 1 Jason Vas Dias 2004-12-23 16:32:38 UTC
Yes, this problem is known, and is now resolved. 
RHEL-3-U4 is now pushing bind-9.2.4-5_EL3, which
does not have this problem, and also fixes 
bug #140528.

*** This bug has been marked as a duplicate of 143558 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.